<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>CPTV and AARP Connecticut Announce Life Lessons: Understanding Paid Family Leave &middot; Connecticut Public Broadcasting</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://cpbn.org/cptv-aarp-connecticut-announce-life-lessons-understanding-paid-family-leave/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CPTV and AARP Connecticut Announce Life Lessons: Understanding Paid Family Leave &middot; Connecticut Public Broadcasting" />
<meta property="og:description" content="Thursday, April 6 at 8 p.m.; Public Invited to Join Live Studio Audience HARTFORD, Conn. (March 28, 2017) – Connecticut Public Television (CPTV) in partnership with AARP Connecticut invite members of the community to join the studio audience for Life Lessons: Understanding Paid Family Leave on Thursday, April 6 at CPTV’s Hartford studios, located at 1049 &hellip;" />
<meta property="og:url" content="http://cpbn.org/cptv-aarp-connecticut-announce-life-lessons-understanding-paid-family-leave/" />
<meta property="og:site_name" content="Connecticut Public Broadcasting" />
<meta property="article:publisher" content="https://www.facebook.com/CPBNAudienceCare" />
<meta property="article:section" content="CPBN Pressroom" />
<meta property="article:published_time" content="2017-03-28T14:53:23-04:00" />
<meta property="article:modified_time" content="2017-03-28T14:56:45-04:00" />
<meta property="og:updated_time" content="2017-03-28T14:56:45-04:00" />
<meta property="og:image" content="http://cpbn.org/wp-content/uploads/2017/03/LL-family-leave-FB-2.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="496" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Thursday, April 6 at 8 p.m.; Public Invited to Join Live Studio Audience HARTFORD, Conn. (March 28, 2017) – Connecticut Public Television (CPTV) in partnership with AARP Connecticut invite members of the community to join the studio audience for Life Lessons: Understanding Paid Family Leave on Thursday, April 6 at CPTV’s Hartford studios, located at 1049 [&hellip;]" />
<meta name="twitter:title" content="CPTV and AARP Connecticut Announce Life Lessons: Understanding Paid Family Leave &middot; Connecticut Public Broadcasting" />
<meta name="twitter:site" content="@cpbn" />
<meta name="twitter:image" content="http://cpbn.org/wp-content/uploads/2017/03/LL-family-leave-FB-2.jpg" />
<meta name="twitter:creator" content="@cpbn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connecticut Public Broadcasting &raquo; Feed" href="http://cpbn.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Public Broadcasting &raquo; Comments Feed" href="http://cpbn.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Connecticut Public Broadcasting &raquo; iCal Feed" href="http://cpbn.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cpbn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//cpbn.org/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//cpbn.org/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cpbn-royalslider-core-css'  href='http://cpbn.org/wp-content/themes/cpbn/lib/vendor/royalslider/royalslider.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cpbn-royalslider-skin-css'  href='http://cpbn.org/wp-content/themes/cpbn/lib/vendor/royalslider/skins/default/rs-default.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cpbn-royalslider-css'  href='http://cpbn.org/wp-content/themes/cpbn/lib/css/slideshow.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cpbn-magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.0.1/magnific-popup.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://cpbn.org/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://cpbn.org/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='http://cpbn.org/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://cpbn.org/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://cpbn.org/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=1422224360' type='text/css' media='all' />
<link rel='stylesheet' id='cpbn-ubermenu-css'  href='http://cpbn.org/wp-content/themes/cpbn/lib/css/ubermenu.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cpbn-css'  href='http://cpbn.org/wp-content/themes/cpbn/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cpbn.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cpbn.org/wp-content/themes/cpbn/lib/js/vendor/modernizr-2.8.3.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='http://cpbn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cpbn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cpbn.org/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://cpbn.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://cpbn.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://cpbn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cpbn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cpbn.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://cpbn.org/?p=5103' />
<link rel="alternate" type="application/json+oembed" href="http://cpbn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcpbn.org%2Fcptv-aarp-connecticut-announce-life-lessons-understanding-paid-family-leave%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cpbn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcpbn.org%2Fcptv-aarp-connecticut-announce-life-lessons-understanding-paid-family-leave%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.0 -->
<style id="ubermenu-custom-generated-css">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</style><style type='text/css'>img#wpstats{display:none}</style><script src="//use.typekit.net/vmk2fye.js"></script><script>try{Typekit.load();}catch(e){}</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 21px; padding: 11px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><link rel="icon" href="http://cpbn.org/wp-content/uploads/2016/11/cropped-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cpbn.org/wp-content/uploads/2016/11/cropped-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cpbn.org/wp-content/uploads/2016/11/cropped-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://cpbn.org/wp-content/uploads/2016/11/cropped-favicon-512-1-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('cpbn.org') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('cpbn.org') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href);
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1939170-4', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="post-template-default single single-post postid-5103 single-format-standard tribe-no-js header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage">
<script type="text/javascript"> adroll_adv_id = "PJHP456HPNC4NBMOMBT3HM"; adroll_pix_id = "ACXIXJ4SORERZC2XV5ZTOU"; /* OPTIONAL: provide email to improve user identification */ /* adroll_email = "username@example.com"; */ (function () { var _onload = function(){ if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} var scr = document.createElement("script"); var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com"); scr.setAttribute('async', 'true'); scr.type = "text/javascript"; scr.src = host + "/j/roundtrip.js"; ((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr); }; if (window.addEventListener) {window.addEventListener('load', _onload, false);} else {window.attachEvent('onload', _onload)} }()); </script>

<div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-utility-bar-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-83" class="menu-item-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="http://stream.wnpr.org" itemprop="url"><span itemprop="name">Listen Live</span></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84"><a href="http://cpbn.org" itemprop="url"><span itemprop="name">CPBN</span></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://cptv.org" itemprop="url"><span itemprop="name">CPTV</span></a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="http://wnpr.org" itemprop="url"><span itemprop="name">WNPR</span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="http://cptvsports.org" itemprop="url"><span itemprop="name">CPTV Sports</span></a></li>
<li id="menu-item-82" class="menu-item-donate ga-header-utility-donate menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="/donate" itemprop="url"><span itemprop="name">Donate Now</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="site-header-search"><form role="search" method="get" id="searchform" class="searchform" action="http://cpbn.org/"><input type="text" value="" name="s" id="s" placeholder="Search..."></form></div> <!-- .site-header-search --><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://cpbn.org/" title="Connecticut Public Broadcasting"><img src="http://cpbn.org/wp-content/themes/cpbn/lib/images/logo.png" title="Connecticut Public Broadcasting" alt="Connecticut Public Broadcasting"></a></p><div class="header-logos"><img src="http://cpbn.org/wp-content/themes/cpbn/lib/images/header/pbs.png"><img src="http://cpbn.org/wp-content/themes/cpbn/lib/images/header/npr.png"></div> <!-- .header-logo --></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary" data-ubermenu-target="ubermenu-main-4-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-4-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-1023 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-white ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-4-primary" class="ubermenu-nav"><li id="menu-item-162" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-162 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/about/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-162 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-157" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-157 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/cpbn-vision-promise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Vision &#038; Promise</span></a></li><li id="menu-item-407" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-407 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/cpbn-media-properties/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CPBN Media &#038; Education Enterprises</span></a></li><li id="menu-item-2840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/palace-productions-media-vision/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Palace Productions MediaVision</span></a></li><li id="menu-item-650" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-650 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/board-trustees/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Board of Trustees</span></a></li><li id="menu-item-155" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-155 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/leadership/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Executive Leadership</span></a></li><li id="menu-item-649" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/community-advisory-board/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Community Advisory Board</span></a></li><li id="menu-item-156" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-156 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/our-history/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Our History</span></a></li><li id="menu-item-595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/statements-government-filings/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Annual Financial Statements &#038; IRS Filings</span></a></li><li id="menu-item-151" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-151 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/honors-awards-for-cpbn/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Honors &#038; Awards</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-4749" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4749 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/support/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ways to Support CPBN</span></a></li><li id="menu-item-206" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-206 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-206 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-207" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-207 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/category/cpbn-pressroom/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CPBN Pressroom</span></a></li><li id="menu-item-165" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/category/presidents-message/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">President&#8217;s Message</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-722" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-722 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/category/events/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-416" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-416 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/category/cpbns-giving-network/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Our Giving Network</span></a></li><li id="menu-item-1429" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1429 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/opportunities/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Jobs and Internships</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1429 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-1166" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1166 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/category/employment-internships/jobs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Jobs</span></a></li><li id="menu-item-1359" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1359 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/internships" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Internships</span></a></li><li id="menu-item-615" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-615 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/an-equal-opportunity-employer/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EEO Reports</span></a></li><li id="menu-item-747" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-747 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/cpbn-diversity-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CPBN Diversity Policy</span></a></li><li id="menu-item-744" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-744 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/message-to-community-organizations/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Notification Request Form</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-208" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-208 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://cpbn.org/cpbn-audience-care/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></nav></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5103 post type-post status-publish format-standard has-post-thumbnail category-cpbn-pressroom entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">CPTV and AARP Connecticut Announce Life Lessons: Understanding Paid Family Leave</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-28T14:53:23+00:00">March 28, 2017</time>  </p></header><div class="entry-content" itemprop="text"><p style="text-align: left;"><em>Thursday, April 6 at 8 p.m.; </em><em>Public Invited to Join Live Studio Audience</em></p>
<p><strong>HARTFORD, Conn. (March 28, 2017)</strong> – Connecticut Public Television (CPTV) in partnership with AARP Connecticut invite members of the community to join the studio audience for <a href="https://cptv.org/lifelessons/paid-family-leave/"><em>Life Lessons: Understanding Paid Family Leave</em></a> on Thursday, April 6 at CPTV’s Hartford studios, located at 1049 Asylum Avenue. The event will begin with a reception at 6:45 p.m., followed by the live television event at 8 p.m., hosted by journalist Diane Smith. The program will be broadcast live on CPTV at 8 p.m., with rebroadcasts on Monday, April 17 at 10 p.m. and Sunday April 23 at 6 p.m. It can also be viewed on-demand at <a href="http://cptv.org">cptv.org</a> after the show airs.</p>
<p><a href="https://cptv.org/lifelessons/">CPTV’s <em>Life Lessons</em> </a>is a new series of live television events. The programs are produced by CPTV along with our valued partners who provide knowledge and expertise to help audiences find ways to make decisions, solve problems, and face a range of transformational moments in their lives.</p>
<p>During this episode of <em>Life Lessons</em>, hear from a panel of experts who will discuss how the state of Connecticut might become the fifth in the nation to implement paid family leave, and how this may affect Connecticut’s workers and their families. At some point, all workers need to take time off to care for their newborn, their family members, or themselves, but many cannot afford to miss a paycheck. Paid family leave gives them the ability to care for their loved ones, keep their job, and pay the bills.</p>
<p>Panelists will include:</p>
<ul>
<li>Catherine Bailey, Deputy Director Connecticut Women&#8217;s Education and Legal Fund; Chair, CT Campaign for Paid Family Leave</li>
<li>Suzanne Bates, Director of Policy and Legislative Outreach, Yankee Institute for Public Policy</li>
<li>Stacy Stableford, Connecticut resident impacted by lack of paid leave for caregiving</li>
</ul>
<p>“The show&#8217;s panelists bring both experiences and knowledge that shed light on the issues and solutions,” says producer Sara Conner. “I look forward to an informative and energetic discussion about the opportunities and challenges of a Paid Family Leave program, which brings to light the complexity of the issue and its impact on Connecticut’s workers.”</p>
<p>“Connecticut is seeking to join neighboring states who have paved the way on paid family leave, so that families don’t have to choose between the family they love and the paycheck they need,” said Nora Duncan, State Director of AARP Connecticut. “This program will prove to be an informative and lively conversation on a topic that is growing more and more awareness and support across not only Connecticut, but the country as well.”</p>
<p>To join the studio audience for <em>Life Lessons: Understanding Paid Family Leave </em>registration is required and admission is free. Register at CPTV.org/lifelessons. Viewers at home are encouraged to submit questions by emailing <a href="mailto:lifelessons@cptv.org">lifelessons@cptv.org</a>.</p>
<p><em>Life Lessons: Understanding Paid Family Leave</em> is a CPTV Partnership Production funded by AARP Connecticut. Information about the <em>Life Lessons</em> series can be found at <a href="https://cptv.org/lifelessons/">cptv.org/lifelessons</a>.</p>
<p><strong>About Connecticut Public Broadcasting</strong><br />
The <a href="http://cpbn.org/">Connecticut Public Broadcasting Network</a> (CPBN) is home to CPTV, WNPR and the Learning Lab. <a href="http://cptv.org/">CPTV</a> is a locally and nationally recognized producer and presenter of quality public television programming, including original documentaries, public affairs and educational programming. <a href="http://wnpr.org/">WNPR</a> is an affiliate of National Public Radio, Public Radio International and American Public Media. The Learning Lab serves high school seniors through a partnership with Hartford Public Schools and the <a href="http://jma.hartfordschools.org/">Journalism and Media Academy Magnet School.</a> It is also home to the <a href="http://iam.cpbn.org/">Institute for Advanced Media</a>, a program that provides the men and women of our armed forces and adult learners an opportunity to learn skills necessary for the 21st century digital media workplace. For more information, visit <a href="http://cpbn.org/">cpbn.org</a>.</p>
<p><strong>About Partnership Productions</strong><br />
A CPBN Partnership Production offers a powerful way for community partners to reach audiences in Connecticut and beyond by working with our experts to present compelling stories and important information via our multi-media, public-service platforms.</p>
<p>Media productions are developed with a shared editorial vision between CPBN and our funding partner. A CPBN Partnership Production is not strict journalism nor is it pure promotion —  it <em>is</em> truthful, meaningful information presented in narrative form that may be edifying as well as entertaining.</p>
<p>From full TV documentary series to radio shows, digital and multi-channel social media campaigns, CPBN offers multiple options that can be crafted to align with your goals, while appealing to our audiences. For more information, visit cpbn.org/partnership-productions<u>.</u></p>


<div class="share-after share-filled share-small" id="share-after-5103"><div class="facebook" id="facebook-after-5103" data-url="http://cpbn.org/cptv-aarp-connecticut-announce-life-lessons-understanding-paid-family-leave/" data-urlalt="http://cpbn.org/?p=5103" data-text="CPTV and AARP Connecticut Announce Life Lessons: Understanding Paid Family Leave" data-title="Share"></div><div class="twitter" id="twitter-after-5103" data-url="http://cpbn.org/cptv-aarp-connecticut-announce-life-lessons-understanding-paid-family-leave/" data-urlalt="http://cpbn.org/?p=5103" data-text="CPTV and AARP Connecticut Announce Life Lessons: Understanding Paid Family Leave" data-title="Tweet"></div><div class="linkedin" id="linkedin-after-5103" data-url="http://cpbn.org/cptv-aarp-connecticut-announce-life-lessons-understanding-paid-family-leave/" data-urlalt="http://cpbn.org/?p=5103" data-text="CPTV and AARP Connecticut Announce Life Lessons: Understanding Paid Family Leave" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-5103').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://cpbn.org/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-5103').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://cpbn.org/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-5103').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://cpbn.org/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Stay Connected</h4>
<ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/CPBNAudienceCare" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://cpbn.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/CPTVOnline" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://cpbn.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/cptv" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://cpbn.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://cpbn.org/about/" itemprop="url">About</a></li>
<li id="menu-item-2457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2457"><a href="http://cpbn.org/cpbn-audience-care/" itemprop="url">CPBN Audience Care</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="http://cpbn.org/broadcast-coverage/" itemprop="url">Broadcast Coverage</a></li>
<li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="http://cpbn.org/newsletter/" itemprop="url">Newsletter Sign-Up</a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://cpbn.org/closed-captioning/" itemprop="url">Closed Captioning</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://cpbn.org/platform-status-updates/" itemprop="url">Platform Status Updates</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-2456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2456"><a href="http://cptv.org/whats-cptv-guide/" itemprop="url">What&#8217;s ON! The CPTV Guide</a></li>
<li id="menu-item-736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-736"><a href="http://cpbn.org/local-content-service-reports-2/" itemprop="url">Local Content &#038; Service Reports</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://cpbn.org/station-profiles-wedh-wedw-wedn-wedy/" itemprop="url">Station Profiles</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://cpbn.org/statements-government-filings/" itemprop="url">Annual Financial Statements &#038; IRS Filings</a></li>
<li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-984"><a href="http://cpbn.org/directions/" itemprop="url">Directions to CPBN</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="http://cpbn.org/cpbn-privacy-policy-and-terms-of-use/" itemprop="url">CPBN Privacy Policy and Terms of Use</a></li>
<li id="menu-item-2681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2681"><a href="http://cpbn.org/cpbn-donor-member-privacy-policy/" itemprop="url">CPBN Donor / Member Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/CPBNAudienceCare" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://cpbn.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/CPTVOnline" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://cpbn.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/cptv" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://cpbn.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="simpleimage-2" class="widget-footer-logo widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<img width="250" height="212" src="http://cpbn.org/wp-content/uploads/2014/12/cpbn-e1439314994117.png" class="attachment-full size-full" alt="" />	</p>


</div></section>
<section id="black-studio-tinymce-2" class="widget-footer-copyright widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p>© 2017 Connecticut Public Broadcasting, Inc.</p>
</div></div></section>
</div></div></div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://cpbn.org/wp-content/themes/cpbn/lib/vendor/royalslider/jquery.royalslider.custom.min.js?ver=9.5.7'></script>
<script type='text/javascript' src='http://cpbn.org/wp-content/themes/cpbn/lib/js/slideshow.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.0.1/jquery.magnific-popup.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://cpbn.org/wp-content/themes/cpbn/lib/js/menu-mobile.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cpbn.org/wp-content/themes/cpbn/lib/js/vendor/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1023","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"http:\/\/cpbn.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cpbn.org/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.1.0.1'></script>
<script type='text/javascript' src='http://cpbn.org/wp-content/themes/cpbn/lib/js/global.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cpbn.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'87729728',post:'5103',tz:'-4',srv:'cpbn.org'} ]);
	_stq.push([ 'clickTrackerInit', '87729728', '5103' ]);
</script>

  <script>
  /*
    function fixJWQuality() {

      if ( ! window.jwplayer ) return;

      var jw = jwplayer();

      jQuery( window ).load( function() {
          jw.on('play', function() {
            jw.setCurrentQuality( 1 );
          });
      });

      jw.on('ready', function() {
        jQuery( window ).load( function() {
          jw.setCurrentQuality( 1 );
        });
      });

      jw.play();

    }

    fixJWQuality();
  */
  </script>

</body></html>
